Question. When click on a tag I get a new column with the toots containing this tag. Say #photography or #photo

But, I see only hits from other mastodon instances, not from my local server.
So I don't see my own photo's, but also not the images from other users off, in this case, photog.social.

Is this by design? Did I miss a setting or something?

#question #mastodon

@Jondor You should be able to see the posts from your own instance (as a matter of facts, I can see the posts from mastodon.social in my #photo column).

It seems like a federation problem. You should get in touch with your server admin to see what's what 😉

@n0m1s That's what I would expect. Of course I see the images in the local timeline, but I would also expect them in when searching for a tag.
I'll see what the local admin (@ambassador) says on the subject. Thanks!

@Jondor @n0m1s We can see local toots in hash tag columns.

Do you have a filter setup anywhere or some of our accounts muted?

@ambassador
I just uploaded an image as you can see in the home column and in the local timeline. After that I clicked on "#photo" with the results in the thirth timeline.
No filters (i found that page in the settings, it's empty) and no muted accounts, especially not my own..;)

When paging through the #photo column I simply find no image from my own instance.

@Jondor Can you refresh the page / click "Back" then re-open the tag?

@ambassador same result in the #photo column only my photo now disappeared from the local timeline too..

@Jondor That's very strange.

Are you using PrivacyBadger, uMatrix or similar tools?

@ambassador "disconnect" but it doesn't block anything on this server (there's only one connection between mastohost.com and photog.social

@ambassador everything is fairly clean and new as I'm somewhat new to mastodon. And other google+ refugee..

@Jondor I understand 🤗

I need to loop @hugo into this thread though.

We're using their hosting service and this is the first report of disappearing elements from TLs.

@hugo @Jondor yes, I see it on the local timeline and in the hashtag view

@ambassador so it sounds that it’s not an instance problem.

@Jondor can you please test using another browser?

@hugo @ambassador Two toots. One as a reply which doesn't show up anywhere, the other as a normal toot with public setting which shows in the local and federated timeline.

No security plugins here btw as I hardly use firefox other then when testing webdesigns.

@Jondor what reply can't you see? I see the "Let's see what happens to this toot under firefox" in your home timeline, as expected.

Was there another reply toot?

@ambassador

@hugo @ambassador No, but after a hard reload of the page it's gone from my timelines as is the photo with the magpie which i also posted with tags

@Jondor ok, let's do one step back and deal with one thing at a time.
Is there any reply missing? You mentioned, that one reply you doesn't show anywhere. Is that reply not in your home timeline?

@ambassador

@hugo @ambassador This reply I see as notification, but not in any other column.

@hugo @ambassador as you see your last two toots don't show up in my home column.

@Jondor that is normal, if a toot is a reply to you it will only show up in your notifications timeline. Not in your home timeline.

I know it is a bit confusing but the replies you send show up in the home timeline but when you receive it skips the home timeline and goes straight to the notification timeline.

@ambassador

@hugo

@ambassador and btw this is exactly the same on my phone. The last #photo is from the tokiyophotoclub

@hugo @ambassador No, there I see exactly the same as on the #photo column. The last photo is the japanese building in orangy red from the tokyocamera club

@Jondor that's so strange.

One more test, if you go to hidemyass.com/proxy
and type this full URL photog.social/tags/photo (https:// included) and press "agree and connect" do you get the magpie photo?

@ambassador

@hugo yeah, there it is and also all the other toots and some other photo's since, by now, the 8 hours ago orangy photo from tokiyo

@Jondor so there is something on your internet connection that is stopping the full timeline. I have no idea what that could be (firewall, antivirus, vpn...) something in your internet connection is causing the problem.

@hugo Weird indeed as it's not only from my current session at home, under linux, but I started this and asked from work under windows 10 using a completely different internet link and provider.

So the only thing in common between both systems is the use of chrome and that we're both in Enschede, the Netherlands.

@Jondor then it’s even stranger is it the same ISP for both internet connections?

@hugo and an other big different is that I'm full ipv6 here and my work adres is still only ipv4

@hugo maybe I try to make an second account on a different instance to see if that makes a difference.

Anyhow, thanks for the support and if anything pops up I'm more than willing to try things.. no probs

Seguir

@Jondor I really can’t think on what more to suggest you to try. I don’t the problem is with the account since on the public tags page it also happens and I don’t think it’s the instance because there are thousands of users under the same setup and this problem only happens to you.

I will see if something crosses my mind and please do let me know if you find something.

@hugo I fully understand, not reproducable makes it very hard to find the source of the problem.

Nevertheless, many thanks for the effort and the support!

Inicie a sessão para participar na conversa
Mastodon (PT)

Mastodon é uma rede social baseada em protocolos abertos da web e software livre e gratuito. É descentralizado como e-mail.